I have a problem exporting my classification. When I load the shp-file in ArcGis or Qgis, the file has no coordinate system and also when I insert the correct coordinate system, the polygons have wrong extents. I export the results with "export vector layer".

Any ideas on how to solve this?




1 comment

  • Mapcore Support

    1. Check your image coordinate system in eCgonition,the coordinate system should be projected coordinate system, not geographic coordinate system;

    2. Click ‘File’ Menu——>‘Modify Open project’,check whether the checkbox ‘use geocoding’ is chosen or not. The checkbox must be chosen;

    3. Check 'Export Vector layer' settings, if you export polygons, the value of 'use geo-coded coordinates' must be YES. 

Recent Discussions

Need more help?

Enter Knowledge Base Contact Support