I have been performing a lot of editing, merging objects together, cutting objects in half, etc. This was going successfully, even with several classification products created.

Then I ran some more classification models that need some editing as well. I'm repeating the exact same steps, however, nothing is happening when I right click and select Merge Selection despite having 2 or more objects selected. I've tried it on many different objects.

Can you help me find what I am doing wrong? Thanks!

1 comment

  • Matthias Staengel

    Hi Shannon,

    I am guessing, that you might have another level above the current editing level with the same Image Objects? This will prevent you from merging objects. Have a look at this video, where I briefly discuss the relations between objects and Image Object Levels to each other. --> https://youtu.be/HS4c5qO6Ung?t=149

    If you edit the objects on the top level, it should work.



Recent Discussions

Need more help?

Enter Knowledge Base Contact Support